Parallels Desktop 8 for Mac is lets you seamlessly run Windows and Mac applications side-by-side

Login | Register

Post new topic Reply to topic  [ 1 post ] 

Tue Jun 22, 2010 11:29 am

Offline
Joined: Tue Jun 22, 2010 11:24 am
Posts: 1

Hello,

Since upgrading to 10.6.4. yesterday, I can no longer connect on the Cisco VPN client. We have uninstalled and reinstalled. We have also tried the .pcf on another workstation and it works fine (also running 10.6.4!). I have even rerun the Mac OS X update and then uninstalled and reinstalled the Cisco VPN client. Argh!

When I click on 'Connect' - I see a login box with a blank username and blank password field that stretches across the width of my screen. When I try to type in my username or password, the fields are highlighted but my username and password do not appear.

Has anyone else experienced this issue?

Thank you in advance :)



Top Top
  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to:  
cron

OS X Mountain Lion Server for Dummies
By John Rizzo

Simplifies the installation, configuration, and management of Apple's OS X Server software. Support Mac and Windows clients for file sharing, email, and directory services; Install software to your iOS devices and Macs. Incorporate a Mac subnet into a Windows Active Directory domain, manage Mac and Windows clients, and configure security options, and more. Click here for more.

Serving the cross-platform community since November 15, 1997. Copyright 2010-2013 John Rizzo. All rights reserved.
Powered by phpBB