Parallels Desktop 8 for Mac is lets you seamlessly run Windows and Mac applications side-by-side

Login | Register

Post new topic Reply to topic  [ 1 post ] 

Fri Jul 01, 2011 7:27 am

Joined: Fri Jul 01, 2011 6:34 am
Posts: 1

I am binding our first mac to the domain and already having issues. I have 10.6.8 on it. I have setup the dns and can ping the dc. However when I try and bind I get

Unable to access domain controller
Unable to access domain controller for a unknown reason.

When I watch closely I can see that it fails on the step where it says searching for existing computer. I have added an object in ad for the computer have tried setting the guid/uuid but I still get the same thing. I've also tried with no object set.

I can post more info if required, like I said this is our first one, so I'm not sure what additional info is needed.
Any suggestions would be appreciated. THANKS!

Top Top
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

OS X Mountain Lion Server for Dummies
By John Rizzo

Simplifies the installation, configuration, and management of Apple's OS X Server software. Support Mac and Windows clients for file sharing, email, and directory services; Install software to your iOS devices and Macs. Incorporate a Mac subnet into a Windows Active Directory domain, manage Mac and Windows clients, and configure security options, and more. Click here for more.

Serving the cross-platform community since November 15, 1997. Copyright 2010-2013 John Rizzo. All rights reserved.
Powered by phpBB