Parallels Desktop 8 for Mac is lets you seamlessly run Windows and Mac applications side-by-side

Login | Register

Post new topic Reply to topic  [ 1 post ] 

Fri Feb 04, 2011 6:31 am

Offline
Joined: Sun May 23, 2010 8:58 am
Posts: 2

I have an xserve running 10.6 that has been joined to a Window AD for several years. Today OS X is not recognizing the AD. I have rebooted and tried to authenticate to the ad without success. I checked the dns and it all seems OK.

What should i do to diagnose this issue? Should I unbind and rebind? If so should i do certain things after unbinding and before rebinding? Can i see a diagnostic somewhere that shows me what the issue is?



Top Top
  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: DrMichael and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


Search for:
Jump to:  
cron

OS X Mountain Lion Server for Dummies
By John Rizzo

Simplifies the installation, configuration, and management of Apple's OS X Server software. Support Mac and Windows clients for file sharing, email, and directory services; Install software to your iOS devices and Macs. Incorporate a Mac subnet into a Windows Active Directory domain, manage Mac and Windows clients, and configure security options, and more. Click here for more.

Serving the cross-platform community since November 15, 1997. Copyright 2010-2013 John Rizzo. All rights reserved.
Powered by phpBB